你好,游客 登录 注册 搜索
背景:
阅读新闻

重视浏览器漏洞风险_慎重升级浏览器

[日期:2012-06-25] 来源:http://www.dpdnpx.com  作者: [字体: ]
近日,一直备受网友信赖的Firefox火狐浏览器也爆出了高危漏洞问题。该漏洞出现在最新版火狐浏览器中,网友在升级到3.6版本后,黑客可以借此远程执行代码。

    听起来十分可怕,实际上Firefox火狐浏览器的安全漏洞算是比较少的了,早在很久以前IE漏洞就频频出现,尤其是IE6的漏洞。其它浏览器也有很多漏洞,它们的漏洞多过于Firefox,比如IE和Google Chrome等。

    不过不用害怕,Firefox3.6版本漏洞只有高手才会利用,只要升级3月22日发布的3.6.2版本补丁即可暂时修补该补丁,正式补丁要到3月30日才能发布。

    虽然我一直使用Firefox火狐浏览器,但这次浏览器漏洞却没有威胁到我,因为我一直没有升级Firefox浏览器,还停留在3.5.8版本。不跟风试用最新版本是我的习惯,比如office、windows等工具,我总是等新版本发布一段时间,待用户反映比较稳定后才正式试用。这样虽然缺少了尝鲜体验,但可以避免不少问题,比如安装问题、使用问题、bug问题和漏洞问题等。

    所以建议各位同学,重视浏览器漏洞问题,在选择升级新版本的时候要慎重,尽量不要充当无畏的小白鼠。

    还有值得提醒的一点:下载浏览器安装程序尽量去官网下载,以防安装程序被挂马。 
收藏 推荐 打印 | 录入:admin | 阅读:
相关新闻      
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数
点评:
       
评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款
电脑培训
热门评论